
Adobe Photoshop CS6 Project 1 guide
How to generate different file formats
Different mediums—print, web, and video—require different file formats. This guide describes how to generate 
appropriate file formats for these mediums by using Adobe Photoshop CS6.

When generating any image in Photoshop, it’s important to remember that when you save an image, Photoshop saves 
the image as it appears onscreen. That is, if you have hidden some layers, they will not appear in the saved image.

Saving files for the web
For web pages, you will generally want to save photos in JPEG format. JPEG is used more than any other format for 
photos on web pages. (Other web formats include GIF—usually used for images with limited colors—and PNG—a 
less often used, but flexible format.)

JPEG is popular because it compresses well—that is, you can make files smaller without sacrificing quality. 
However, if you compress too much, file quality will suffer; the trick is to find the right balance between image 
quality and compression.

Photoshop makes this process easier through a command called Save For Web. You can use Save For Web to preview 
JPEGs with different compression settings before you save them.

Note: When you save a file for the web, it appears at its full pixel size. The document size does not affect how the 
image appears in a browser. For example, an image whose pixel size is 640 x 480 displays at that size in a browser. 
The document size affects only how the image prints.

To save a file as a JPEG:

1. Start Photoshop and open an image.

2. Choose File > Save For Web.

The Save For Web dialog box appears (Figure 1).

3. In the Optimized File Format pop-up menu, choose 
JPEG, if it is not selected. (Figure 2).

Figure 1 Save For Web dialog box

Figure 2 Optimized File Format menu 

Optimized File 
Format menu
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4. Click the 2-Up tab to display both the original and a 
preview of the file to be saved (Figure 3).

5. Adjust quality by using either the Compression Quality 
pop-up menu or the Quality slider (Figure 4).

As you change settings, observe how the quality of the 
lower (preview) photo appears compared to the file size. 
Ideally, you want to find the right balance between 
preserving compressed image quality against smallest file 
size.

6. When you are satisfied, click Save.

Clicking Save automatically saves a copy of the image as 
a JPEG with the settings you indicated. The original 
image is left unchanged. For working purposes, you may 
want to incorporate some of the settings into the 
filename, such as “banner_medium.jpg” for an image 
saved as a medium-quality JPEG.

After you save, the original file stays open in Photoshop.

Note: If the original image is also a JPEG (many digital 
cameras use JPEG as a format), you need to save the 
copy in a different location from the original (or give it a 
different name) to avoid confusion.

Figure 3 Save For Web dialog box, 2-up mode

Figure 4 Save For Web settings

Generating files for print
Generating files for print use is different from saving images for the web: you use an uncompressed file format and 
you must be sure the file is at a high enough resolution (preferably 300 ppi) before you save it. It is always good to 
import the image into Photoshop at the highest possible resolution to give more flexibility in the kinds of images you 
can generate.

Note: You can print to a printer directly from any computer running Photoshop. The options described here are for 
sending an image to a printer, to another computer to be printed, or to another application.

Generating files for print involves three steps:

1. Setting the image resolution to 300 ppi.

2. Converting the image to CMYK (if the image is going to an offset print vendor).

3. Generating a print-friendly (compression-free or lossless) format, such as TIFF.

Compression 
Quality menu

Quality sliderOptimized File  
Format menu
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Setting resolution to 300 ppi

Setting a higher resolution is important to maintain flexibility and quality.

To set resolution to 300 ppi:

1. Open an image in Photoshop.

2. Choose Image > Image Size.

The Image Size dialog box appears (Figure 5).

3. Make sure the Resample Image option is not selected.

When you leave this option unselected, you ensure that 
you’re only changing the image’s resolution, not 
removing or adding pixels.

4. Enter 300 in the Resolution text box (Figure 5).

Make sure pixels/inch is selected as the units for 
Resolution.

5. Click OK.

Figure 5 Image Size dialog box

To preview an image at the size it will appear when printed, choose View > Print Size.

Converting images to CMYK

Computers use combinations of red, green, and blue (RGB) to display photos. Offset printing presses print full-color 
photos, using cyan (blue), magenta (red), yellow, and black. This is known as CMYK printing. If you are printing to 
an inkjet printer, you can leave the image in RGB mode, but if you are sending the image to an offset print vendor, 
you need to convert the image to CMYK.

To view how the image will appear in CMYK, choose View > Proof Setup > Working CMYK. (For some images, you 
may not observe any difference at all.) This preview is called a soft proof.

Note: Soft proofs are approximations. What you see onscreen depends on the quality and settings of your monitor as 
well as the lighting conditions of your work environment. You may observe different results when you actually print. 
Nevertheless, soft proofs can be useful.

Photoshop also enables you to preview how the image will appear on a range of different printers, including most 
Epson models and offset printing. To view these, choose View > Proof Setup > Custom.

To convert an image to CMYK:

1. Save a copy of the image.

2. Choose Image > Mode > CMYK Color.

3. If the image has layers, Photoshop asks whether you wish 
to flatten. Click Flatten.

(Because you saved a copy of the file, you can open the 
saved copy to recover the layers.)

Resolution text box
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Generating TIFFs

After you convert the image to CMYK and make sure it is at the correct resolution, you can save it in a print-friendly 
format (a format with no compression, known as a lossless format). In this exercise, you will choose the TIFF format.

Note: Although TIFF is the most common lossless image format, you can also use EPS or an Adobe PDF.

To generate a TIFF:

1. Choose File > Save As.

The Save As dialog box appears (Figure 6).

2. In the Format box, choose TIFF (*.TIF, *.TIFF)  
(Windows) or TIFF (Mac OS).

3. Click Save. 

The TIFF Options dialog box appears (Figure 7).

4. Because the image is going to a printer, you do not need 
to compress it. Leave Image Compression set to None. 
Leave Pixel Order set to Interleaved.

Note: In practice, TIFF files are seldom compressed.

5. Set Byte Order to your operating system (Windows or 
Mac OS). 

6. Because the image is going to a printer, you also don’t 
need to save the layers. Make sure Discard Layers And 
Save A Copy is selected. 

This option flattens the layers in the image.

7. Click OK.

Note: If the image has only the Background layer, the 
option Discard Layers  And Save A Copy is not 
available.

Figure 6 Save As dialog box

Figure 7 TIFF Options dialog box

Format pop-up menu
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Printing images and saving print dialog settings

There may be occasions where you want to print a copy of your image to a local printer. Photoshop provides many 
printing options, including the following printing commands:

Print Displays the Print dialog box, where you can preview the print job and select the printer, number of copies, 
output options, and color management options. 

Print One Copy Prints one copy of a file without displaying a dialog box.

Once you have established a preferred combination of format and color management options, you can save the print 
dialog settings as a preset for use later.

To set Photoshop print options and print:

1. Choose File > Print.

The Print dialog box appears (Figure 8).

2. Do one or more of the following:

• Use the Printer menu to select a printer.

• Select the number of copies to print.

• Set the paper orientation to portrait or landscape.

• If needed, click the Print Settings button to set page setup options specific to your printer, printer drivers, 
and operating system, such as paper size and layout.

• Set Color Management and proofing options

• Adjust the position and scale of the image in relation to the selected paper size and orientation. 

• Set output options (Printing Marks and Functions)

3. Do one or more of the following:

• To print the image, click Print.

• To close the dialog box without changing the options, click Cancel.

• To preserve the options and close the dialog box, click Done.

Note: If you get a warning that your image is larger than the printable area of the paper, click Cancel, choose File 
> Print, and select the Scale To Fit Media option. 
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Figure 8 Print dialog box

Creating images for video
Photoshop can create images of various aspect ratios so that they appear properly on devices such as video monitors. 
You can select a specific video option (using the New dialog box) to compensate for scaling when the final image is 
incorporated into video.

Safe zones

The Film & Video preset also creates a document with nonprinting guides that delineate the action-safe and title-safe 
areas of the image (Figure 9). Using the options in the Size menu, you can produce images for specific video 
systems—NTSC, PAL, or HDTV.

Safe zones are useful when you edit for broadcast and videotape. Most consumer TV sets use a process called 
overscan, which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. 
The amount of overscan is not consistent across TVs. To ensure that everything fits within the area that most TVs 
display, keep text within the title-safe margins, and all other important elements within the action-safe margins.

Set printer and print job options

Position and size image

Preview print

Specify color management 
and proofing options

Set paper orientation Print Settings button

Printing Marks and Functions
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Figure 9 Video preset file size guides  in a new document

To create an image for use in video:

1. Create a new document.

The New document dialog box appears (Figure 10).

2. From the Preset menu in the New dialog box, choose the 
Film & Video preset.

3. Choose the size that is appropriate for the video system 
on which the image will be shown.

 In this case, the NTSC DV option is selected 
(Figure 11).

4. Click Advanced to specify a color profile and specific 
pixel aspect ratio.

Important: By default, nonsquare pixel documents open 
with Pixel Aspect Ratio Correction enabled. This setting 
scales the image so it appears as it would on the 
nonsquare-pixel output device (usually a video monitor).

5. Click OK to close the New document dialog box.

6. Click OK to close the message “Pixel aspect ratio 
correction is for preview purposes only. Turn it off for 
maximum image quality.”

The new document opens (Figure 9).

Figure 10 New document dialog box

Figure 11 Film and video size preset options

Action safe area (outer 
rectangle)

Title safe 
area (inner 
rectangle)
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7. To view the image as it would appear on a computer 
monitor (square pixel), choose View > Pixel Aspect Ratio 
Correction.

For example, in Figure 12, a circular image is shown 
displayed with Pixel Aspect Ratio Correction turned on 
and then turned off.

Note: You can simultaneously view an image with the 
Pixel Aspect Ratio Correction turned on and off. With the 
nonsquare pixel image open and Pixel Aspect Ratio 
Correction enabled, choose Window > Arrange > New 
Window For [name of document]. With the new window 
active, choose View > Pixel Aspect Ratio Correction to 
turn off the correction.

8. If you have a display device, such as a video monitor, 
connected to your computer, you can preview the 
document on the device by choosing File > Export > 
Render Video.

Note: When creating images for video, you can load a set 
of video actions (included with Photoshop) that automate 
certain tasks—such as scaling images to fit video pixel 
dimensions and setting the pixel aspect ratio.

Figure 12 Circle in NTSC DV (720 x 480 pixels) 
document viewed on computer (square pixel) 
monitor with Pixel Aspect Ratio Correction turned 
on (top) and Pixel Aspect Ratio Correction turned 
off (bottom)
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